帮忙看一下这个启动报错是什么问题,应该如何解决,非常感谢【私有部署】 sunflowerLv.2入道 发布于 2025-02-13 13:18 最后回复 2025-02-13 16:16:18 问答 明道云私有化部署 收藏 复制链接 新浪微博 微信扫一扫 分享 11 回复753 浏览
行吧,还是很感谢解答
你找顾问直接拉群看下,日志应该有其他报错
日志内容复制上来太多了,这里传什么文件可以收到?之前是 6.0.1。遇到这种情况,大概的解决方向是什么,不想数据丢失;现在虽然启动报错,但是能正常登录进去数据也都在
收不到。你这个是从哪个版本升级上来的吧?
我按照#文件复制方式备份后,还原到其他全新安装的服务器,还是有一样报错,附件是微服务应用运行日志复制出来的内容,你看看能收到吗?
log.txt
我看了下 ,ID 是对的,容器日志完整报错发出来看下
docker images 看下镜像 ID
6.0.2
什么版本?