
Start ServerId service in API mode
Image loaded: registry.cn-hangzhou.aliyuncs.com/mdpublic/mingdaoyun-command:node1018-python36
Image loaded: registry.cn-hangzhou.aliyuncs.com/mdpublic/mingdaoyun-community:5.2.3
Image loaded: registry.cn-hangzhou.aliyuncs.com/mdpublic/mingdaoyun-doc:1.2.0
Image loaded: registry.cn-hangzhou.aliyuncs.com/mdpublic/mingdaoyun-sc:2.0.0
Creating network "script_default" with the default driver
Failed to Setup IP tables: Unable to enable SKIP DNAT rule: (iptables failed: iptables --wait -t nat -I DOCKER -i br-c6a33a47f104 -j RETURN: iptables: No chain/target/match by that name.
(exit status 1))
The complete service startup is expected to take 5 minutes, please do not access the service during startup!
firewalld 无论是否启动都是一样的结果
查看 firewalld 的状态,有一个报错

赶快搞个小本子记下来
原因是因为 firewalld 服务状态发生变化后,要重启 docker。
只要 start、stop、restart 过 firewalld ,那么 docker 也需要 restart 下。
感谢吴老师,我在半年前尝试过安装,感觉没有这个规则的要求,果然还是常练常新,现在可以了
https://docs-pd.mingdao.com/faq/deployment#%E5%88%9D%E5%A7%8B%E5%8C%96%E5%A4%B1%E8%B4%A5
这个-D 是删除的意思,奇怪啊,我没有手工增加这条规则,那就是明道增加的,为什么只删除不新增呢?