私有服务器总是启动失败 M2020Lv.3修习 发布于 2022-08-30 15:10 最后回复 2022-08-31 09:26:33 分享 收藏 复制链接 新浪微博 微信扫一扫 分享 9 回复1295 浏览 频繁的启动失败,是否有高人可以指点一下。
systemctl enable docker
下次就不会出现这种问题了。
按大师的步骤,重启 Docker 后,故障解决。
谢谢
systemctl restart docker
bash ./service.sh restartall
mingdaoyun.log
log.txt
启动日志可以发出来看下
使用 restartall
bash ./service.sh stopall,如果依然存在service.pid,删除rm -f service.pid,执行bash ./service.sh startall,等待命令执行完成即可。上述步骤重复了无限次了第一: 服务器资源是否正常 磁盘 内存 CPU
第二参考:https://docs.pd.mingdao.com/faq/deployment.html#%E6%9C%8D%E5%8A%A1%E5%99%A8%E9%87%8D%E5%90%AF%E5%90%8E%EF%BC%8C%E6%98%8E%E9%81%93%E4%BA%91%E6%9C%8D%E5%8A%A1%E6%97%A0%E6%B3%95%E6%AD%A3%E5%B8%B8%E5%90%AF%E5%8A%A8 这里处理下